Back to overview
Downtime

Pal (Preview) is Down Globally

Dec 17 at 09:47am HST
Affected services
Pal (Preview)

Resolved
Jan 01 at 10:20am HST

We've restored access to Pal (Preview), and you can continue to use it uninterrupted.

We apologize for any inconvenience this incident may have caused.

Updated
Dec 26 at 10:04am HST

We've implemented a new fix, which we believe will fix the root of the error. We're monitoring the results and hope to restore access within a few days.

Access will start rolling out to users in the US and Asia, followed by EU customers and the rest of the world.

Non-preview Pal products and services remain unaffected. We advise you to use them (apps, web)

Updated
Dec 26 at 10:00am HST

We've identified a new issue, which we believe is the root of the error. We're working to implement a fix and restore access to the service.

Non-preview Pal products and services remain unaffected. We advise you to use them (apps, web)

Updated
Dec 26 at 09:57am HST

Users are still receiving errors when trying to access the service. We're working to identify the issue and implement a fix.

Due to the persistence of the issue, we've removed the ETA.

Non-preview Pal products and services remain unaffected. We advise you to use them (apps, web)

Updated
Dec 26 at 09:53am HST

We're seeing improvement in access and availability of the service. We expect to restore full global access within a few hours — we'll begin rolling out access in small regional waves.

Non-preview Pal products and services remain unaffected

Updated
Dec 26 at 09:46am HST

We've implemented a fix and are monitoring the outcome.

Non-preview Pal products and services remain unaffected

Updated
Dec 17 at 09:48am HST

We have identified the root of the error and are working to fix it.

You can use any non-preview version of Pal

Created
Dec 17 at 09:47am HST

Users will recieve a HTTP ERROR 500 when accessing the domain. We're aware of the issue and are working to fix it.