Back to overview
Downtime

Pal (Preview) Is Down In Some Regions

Oct 19 at 10:36pm HDT
Affected services
Pal (Preview)

Resolved
Oct 20 at 12:21am HDT

We have fixed the issue and you can continue to use Pal (Preview) uninterrupted. We apologize for the inconvenience and thank you for the patience.

Created
Oct 19 at 10:36pm HDT

The service is unavailable across some regions, and users may experience a 500 Request error. We are aware of the issue and are working to resolve it. Other Pal services are not affected. You can continue using the non-preview version of Pal.